PDA

View Full Version : why can't i sneak anymore in morrowind?



yall
06-15-2002, 09:38 AM
when i used to double click the left thumbstick, i went into 'sneak' mode and a little icon appeared on the screen. now for some reason it doesnt happen. i tried lightening my load, not wearing armor, unequiping weapons, casting invisibilty, making sure no-one was around, and i even checked all my stats to make sure nothing had changed due to a curse or disease. i tried everything
man. little help anyone?

Rusted Gundam
06-15-2002, 09:50 AM
I havent played the game,but from the way your saying it. Mabye it just goes away after you get so good with sneak (that sign),because if it was something affecting sneak you probably would of solved it.

yall
06-15-2002, 10:30 AM
i think you are right. i switched to 3rd person mode, and i am sneaking. thanks!

Fixxer
06-15-2002, 08:28 PM
The icon only comes up when u are hidden, if npc's can see you/detect you the icon doesn't come up.

fanofslipknotib
06-15-2002, 09:24 PM
how exactly do you switch to third person?

Spike Minoda
06-15-2002, 09:38 PM
teh back button was my setting

Spike Minoda
06-15-2002, 09:39 PM
thats answering fanofslipknotib's question

mother
06-16-2002, 03:17 AM
if you didnt change the settings change to 3rd by clicking the right digi.

i have that same prob. for me it was my armor and my boots. metal armors make little noise i guess. but try to take your armor off or wear a leather one.