PDA

View Full Version : Have XBox.com's streaming videos ever worked for you?



wweomaniac
08-28-2002, 01:38 PM
I've been trying to watch this video from xbox.com, and it never seems to work.

http://www.xbox.com/xboxtv/default.asp?countrycode=us&bandwidth=hi&video=/cms/asx/news/XBox-Advantage-0001.asx

It's the "Xbox Advantage Video" and it's new. I can't say that a video has ever worked for me at xbox.com. It always starts, but freezes and sometimes I can get sound. Other times, it's just black.


Just wanna know if I'm the only one having problems with the videos...

click here and tell me if the video works for you:
http://www.xbox.com/xboxtv/default.asp?countrycode=us&bandwidth=hi&video=/cms/asx/news/XBox-Advantage-0001.asx

MaddenFanatic
08-28-2002, 01:57 PM
i have never had a problem watching videos at xbox.com

i just watched the advantage video, your not missing much.
i guesss its kinda informative if you know absolutly nothing about the xbox

MaddenFanatic
08-28-2002, 01:58 PM
by the way, xbox.com is down right now so that may be why you are having problems.

wweomaniac
08-28-2002, 02:21 PM
Originally posted by MaddenFanatic
by the way, xbox.com is down right now so that may be why you are having problems. well... even when it's not down, the videos don't work for me. They always pause and I only hear sound.

teddeboy
08-28-2002, 02:36 PM
I've never had problems with the videos. Are you watching over broadband or a modem ? I can't imagine even trying over a modem. Also, maybe your PC just can't handle it or needs a video driver update.

wweomaniac
08-28-2002, 02:44 PM
Originally posted by teddeboy
I've never had problems with the videos. Are you watching over broadband or a modem ? I can't imagine even trying over a modem. Also, maybe your PC just can't handle it or needs a video driver update. meh...

I got you on this one.

I got latest drivers for my geforce 3... running pc on 1.1 GHz Athlon with 256 MB of ram.

Defragmented my hardrive last week..

yadayadayada.

bla bla bla.

this ****es me off.


What version of Windows Media Player is everyone using? I'm using the latest one.

MerimacHamwich
08-28-2002, 02:45 PM
It works fine for me. You might need to download a new video playing prgogram loike quicktime or wmp etc or else you need to download new plugins. XBOX.COM always works fine for me.

Dar
08-28-2002, 03:38 PM
Xbox.com sucks. The navigation is awful. Like if you want to look at pictures of a game you have to do it one at a time. You think Microsoft of all organizations could put together a better web site.

They will listen to our feedback if we bother to tell them. I remember when they only used to post info on a few games. I emailed them and biatched them out that they should post info about ALL the games and lo and behold, shortly thereafter, they did.

Spaztic
08-28-2002, 03:49 PM
streaming video from that site always works! Try upgrading your media player off of www.microsoft.com

hook-worm J
08-28-2002, 03:55 PM
I cant see the video at home, but I can hear the sound, its b/c I have slow dail up. But at my school on their T1 I get both perfectley :)

The Hitman
08-28-2002, 04:25 PM
My stream recorder works just fine with it.

lllSmokelll
08-28-2002, 04:28 PM
sometimes i only get sound...and when the video works...it sucks cause its low quality :mad:

Snoopy7548
08-28-2002, 05:27 PM
ever since like a few weeks ago, my streaming video has sucked. like it takes 5 minutes just to load the movie. but after that its fine, but its really annoying.:mad:

wweomaniac
08-28-2002, 06:46 PM
******. I use broadband connection and I have the latest version of windows media player. This is annoying.