PDA

View Full Version : WTF RS3 problem....:(



Ford Mustang
01-19-2004, 02:08 AM
Ok it seemed to me that I had a problem in RS3 today. I would go to look at my friends list, and it told me that nobody was on. I came down and asked people on AIM, and they said they were on. So, I invited a couple of people that were "offline" supposedly. They came in. I asked them to see if their "Appear Offline" thing was as Yes. It was no. Anyone else have this problem? Or am I just f'ed up? :watchout:

No Fear 23
01-19-2004, 02:12 AM
i have this problem too, alot of my firends are shown offline.

i think its coming from xbl or just ubi . who knows, we'll get an explanation soon.

Duke
01-19-2004, 06:56 AM
Also, have been trouble viewing my friends list @ xbox.com since last night.

CMX Jedi
01-19-2004, 09:52 AM
live has been realy f*cked up lately. maybe theres something wrong with live that MS dosent want us to know about

BananaMan
01-19-2004, 10:46 AM
I have had all those problems, i started a thread about it in the xbox live section. I even had the problem viewing the friend's list on Xbox.com. :eek:

//EDIT//- I found this on the xbox.com forums. http://forums.xbox.com/ShowPost.aspx?PostID=6026093 and if you look around the xbl forum there, there's about 5 topics about it.

Ford Mustang
01-19-2004, 12:13 PM
Well, I hope they fix it damn soon because it's beginning to be a pain in the ass.

Frink
01-19-2004, 12:30 PM
Good, I'm not the only one. I logged on at about 12:00 last night to play some Rainbow Six and noticed no one was on (via dashboard or in Rainbow Six). I was really confused, but anyway, hopefully it will be fixed.

Splinter-Seal
01-19-2004, 03:16 PM
Yep, you're not alone man. Just last night myself, and a couple guys I play with on a regular basis were about to leave a server, and follow another friend of our's to his own server. He sent me an invite. When I went to accept it, it showed him offline. I signed off, and right back on. Oddly, when I re-signed it showed him online, and the lil envelope flashing. Beats the hell outta me, but I do hope they get it resolved soon.

ghost 009
01-20-2004, 09:44 AM
Originally posted by Ford_Mustang
Ok it seemed to me that I had a problem in RS3 today. I would go to look at my friends list, and it told me that nobody was on. I came down and asked people on AIM, and they said they were on. So, I invited a couple of people that were "offline" supposedly. They came in. I asked them to see if their "Appear Offline" thing was as Yes. It was no. Anyone else have this problem? Or am I just f'ed up? :watchout:

I've heard other people talking about it. But my only problem is with the stats, it never puts them on.

Ford Mustang
01-20-2004, 03:35 PM
Seal, alot of people have told me to try rebooting, but that doesn't do anything for me. I come back and I have the same problem. It's really wierd. MS better get crackin' and fix that...:)

bretman1234
01-22-2004, 09:12 AM
I think its fixed. Didn't have any problem playing last night.

Yankeez
01-22-2004, 11:07 AM
MS fixed it tuesday morning, they said it on their website :cheers:

Duke
01-22-2004, 11:31 AM
Originally posted by Yankeez
MS fixed it tuesday morning, they said it on their website :cheers:

I actually seem to be having a few problems still. All my FL shows up, but not always w/ the correct descriptions of in-game or whatever.

PapaSKooT
01-22-2004, 11:43 AM
I havenet turned on xbox live in awhile, so i couldnt comment on that, but i'm still having problems with my list online, starting last week

EDIT: Nevermind... It works now :D