PDA

View Full Version : oxm demo disc not working



RockTheCasba
07-08-2004, 05:39 PM
wtf. all my other demo discs have worked and this one with Sudeki on it which i really really want to play pops up dirty disc error. ive tried it on all 4 of my xbox's so it isnt just the xbox. any ideas on what to do?

No Fear 23
07-08-2004, 05:49 PM
u prolly got a faulty disc. call them up for a replacement.

Darkside
07-08-2004, 05:52 PM
or just go to the website.

I did that when my demo for CoR was broken.

LiquidX
07-08-2004, 06:33 PM
Try boiling it. It sounds stupid but sometimes it works. Use something to hold it in the water making sure not to touch it to the sides or bottom. Leave it in there for about 30 seconds. Sometimes theres residue on the disc from manufacturing. Works for some people doesnt for others. If not you got a faulty disc. Request a new one by writing them or going to www.officialxboxmagazine.com

CMX Jedi
07-08-2004, 09:52 PM
i tryed boiling my RS3 disc today. that thing took a full 10 mins to get working in my xbox but it worked.

Reclaimer
07-08-2004, 10:34 PM
If you have other OXM discs and you've played them, look into your hard drive through the dash board manager. Remove all the OXM "temp" files.
When you load an OXM disc into your Xbox, it leaves a file on your hard drive.. it may even be a zero block file, but it's there.
I had this problem before, and before I resorted to boiling the discs, I removed the files the discs left behind and everything worked fine.

TheHaloMafia
07-10-2004, 01:38 AM
I think you guys are looking past the most obvious comment. You have FOUR x-boxes? holy cows. thats like three more than what I have. Why you need so many?

l Maximus l
07-10-2004, 02:30 AM
Also, if you have 480p, 720p, and 1080i all turned on to "yes", that can screw with the oxm discs, too...that is, if you have an HDTV. I had this problem and figured it out...I simply changed them back and I was in action. Some discs don't support 480p....why it is that way is completely beyond me.