PDA

View Full Version : Wireless controller issues



Double_Diablo
12-08-2005, 02:42 PM
Something's been up with my controller lately. The wireless controller that came with my Xbox 360 premium pack isn't functioning right. If I take the play and charge kit out, it doesn't work at all even if it's fully charged. If I've got batteries in it, it won't turn on the console wirelessly. Why, you may ask? The guide button doesn't work. To get the guide button to work I have to unplug my play and charge kit and plug it back in. Then it works sometimes. The same thing happens with my start button. It doesn't work half the time either. This is really pissing me off. What's wrong with my controller? I'll be damned if I have to go out and buy a new one after having the console for little more than two weeks.

EDIT: Actually, with regular AA batteries the controller plays fine. The play and charge kit f's it up.

Jackyboy
12-08-2005, 02:44 PM
call microsoft

Whisper
12-08-2005, 02:46 PM
call microsoft
ftw^

they will be happy to replace it

Yellowlab
12-08-2005, 02:49 PM
Does your console show it as being connected when it is on? There should be a single light on the upper left hand corner of the power button when a single controller is turned on.

If not, then it isn't communicating with the 360. Also try the reset buttons on the controller (at the back) and on the console (on the front by the memory card inputs) and see what happens.

Double_Diablo
12-08-2005, 02:53 PM
On further inspection, I see that it's the play and charge kit that's causing it to malfunction. When I unplug the play and charge kit, the controller is automatically unrecognized. It shuts down and a "please reconnect controller" icon flashes on the screen. Then to have it recognized again I have to take out the battery pack, put it back in and sync the controller with the console all over again.

Bmoreforeva
12-08-2005, 10:30 PM
wireless contr0llers own =)

l Maximus l
12-08-2005, 11:05 PM
On further inspection, I see that it's the play and charge kit that's causing it to malfunction. When I unplug the play and charge kit, the controller is automatically unrecognized. It shuts down and a "please reconnect controller" icon flashes on the screen. Then to have it recognized again I have to take out the battery pack, put it back in and sync the controller with the console all over again.

That kinda makes sense...I mean, often times by simply plugging in something to my computer (like a modem for example) it seems to work better if I restart my computer...and the 360 is pretty much a computer...so, the method that you figured out seems to make sense from that standpoint...

Nato King-XBA
12-09-2005, 08:13 AM
I talked to Double_Diablo on xbox360 last night and he said to me he hopes that it doesn't mess with him playing the game. I hope so too. :yikes: