Results 1 to 9 of 9

Thread: Official Xbox Site not working?

  1. #1
    Registered User
    Join Date
    May 2003
    Location
    Michigan,USA
    Posts
    75

    Question Official Xbox Site not working?

    is anyone else having trouble getting to http://www.xbox.com/ I havent been able to get to it for the past week
    PLAYSTATION™ Network Online ID: AmericanNinja1
    Wii Friend Code: Coming Soon

    Hidden Content

  2. #2
    Hippie kicking champion TuffEagle88's Avatar
    Join Date
    Jul 2003
    Location
    TeNnEssEe
    Posts
    706

    Default

    I was there yesterday and it was working fine. I think that they really screwed it up when they reconstructed it, everything is really goofy and hard to find.

    Did it just not come up, or did it tell you to do something and then it got screwy?
    Hidden Content
    thanks to lax_defense for the siggy!
    "We go feet first!"

  3. #3
    Registered User
    Join Date
    May 2003
    Location
    Michigan,USA
    Posts
    75

    Default

    Originally posted by TuffEagle88
    I was there yesterday and it was working fine. I think that they really screwed it up when they reconstructed it, everything is really goofy and hard to find.

    Did it just not come up, or did it tell you to do something and then it got screwy?
    it just sits there loading and nothing shows up
    PLAYSTATION™ Network Online ID: AmericanNinja1
    Wii Friend Code: Coming Soon

    Hidden Content

  4. #4
    Hippie kicking champion TuffEagle88's Avatar
    Join Date
    Jul 2003
    Location
    TeNnEssEe
    Posts
    706

    Default

    I don't know what to say other than their site is really, really, really screwed up. Its also pretty slow, I had the same problem a few weeks ago, but then it cleared up and I am free to surf through their sea of ****.
    Hidden Content
    thanks to lax_defense for the siggy!
    "We go feet first!"

  5. #5
    Wondering Around
    Join Date
    Oct 2001
    Location
    Bentonville, AR
    Posts
    1,979

    Default

    Originally posted by AaronGamer


    it just sits there loading and nothing shows up
    i had the same problem as you did... cept for me it was about a month or so. Last night i formatted my computer to do a clean install. Guess what. It started working. Something was changed somewhere in my system and caused it to stop working. No clue what it was either.

  6. #6
    Release The First Skill Shadow20002's Avatar
    Join Date
    Nov 2001
    Location
    Montreal, Canada
    Posts
    4,237

    Default

    Maybe there are too many connections...soo the server could not supported...like XBA on friday's midnight.
    Back into the world of gaming.

  7. #7
    Registered User
    Join Date
    May 2003
    Location
    Michigan,USA
    Posts
    75

    Talking

    w00t! i got it to work I deleted my cookies and temp internet files
    PLAYSTATION™ Network Online ID: AmericanNinja1
    Wii Friend Code: Coming Soon

    Hidden Content

  8. #8

    Default

    I visited the official site today and a few times this past week, but it worked all right. Their servers must have been down or something.

  9. #9
    Wasted Talent Casper's Avatar
    Join Date
    Apr 2002
    Location
    Buffalo
    Posts
    6,926

    Default

    It hasn't been working for me for a month now.

    Pinging xbox.com [65.59.234.35] with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 65.59.234.35:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


    I can't even ping it....weird. Is that the right IP? Maybe my host file is screwed up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •