Results 1 to 12 of 12

Thread: Not reading disk?

  1. #1
    Registered User
    Join Date
    Jan 2002
    Location
    Why do you care?
    Posts
    81

    Question Not reading disk?

    Has anyone had a time where the xbox said it could not read the disk that it might be dirty or damaged? this has happened to me a couple of times during halo and nothing appears to be wrong with the CD. I simply put it back in and it works fine. I know i havn't dropped the disk or anything, just got it for x-mas. Any suggestions?

  2. #2
    GO SEAHAWKS!!!!!!!!!!!!!! l Maximus l's Avatar
    Join Date
    Oct 2001
    Location
    Seattle, WA
    Posts
    15,942

    Default

    It hasn't happened to me at all...but, I hear that it has happened to some people....but, it's no huge deal. Just make sure everything is clean and that your XBox is getting enough ventalation. Personally, I have my naked wife and a few of her naked friends cooling it off with giant palm tree leaves as I play it

  3. #3
    Registered User JAC's Avatar
    Join Date
    Dec 2001
    Location
    Chicago
    Posts
    142

    Default

    Originally posted by Maximus
    It hasn't happened to me at all...but, I hear that it has happened to some people....but, it's no huge deal. Just make sure everything is clean and that your XBox is getting enough ventalation. Personally, I have my naked wife and a few of her naked friends cooling it off with giant palm tree leaves as I play it
    LOL!

    Yeah, they do a good job don't they?

  4. #4
    Registered User Markus_Kalarkus's Avatar
    Join Date
    Dec 2001
    Location
    Alberta, Canada
    Posts
    408

    Talking yes i have!!!

    thats weird i had the exact same problem!!! when i put in halo it sumetimes said that. i took mine back and now my new one worx like a charm!!! u shud 2!!! hope this helpz
    Hidden Content
    Hidden Content

    Online ID [-ShAdOwZ-]RaptoR{L}

  5. #5
    Registered User xBoXGaMeR2002's Avatar
    Join Date
    Dec 2001
    Location
    NY
    Posts
    239

    Default

    Nope, nothing like that with me, thank god!

  6. #6
    Registered User JAC's Avatar
    Join Date
    Dec 2001
    Location
    Chicago
    Posts
    142

    Default Re: yes i have!!!

    Originally posted by Markus_Kalarkus
    GIMME AN X
    GIMME A B
    GIMME AN O
    GIMME AN X
    Hey, what's that spell?

    Oh man, I'm in a silly mood.

  7. #7
    Registered User Markus_Kalarkus's Avatar
    Join Date
    Dec 2001
    Location
    Alberta, Canada
    Posts
    408

    Talking lol

    lol
    Hidden Content
    Hidden Content

    Online ID [-ShAdOwZ-]RaptoR{L}

  8. #8
    Registered User
    Join Date
    Jan 2002
    Location
    T.O.
    Posts
    19

    Default

    thats happened to me too sometimes. With Madden 2002.

  9. #9
    GO SEAHAWKS!!!!!!!!!!!!!! l Maximus l's Avatar
    Join Date
    Oct 2001
    Location
    Seattle, WA
    Posts
    15,942

    Default

    Even if it did happen to me, watching my naked wife and her naked friends whisking palm tree leaves to keep my XBox nice and cool would be just fine with me

  10. #10
    Registered User Vteck3000's Avatar
    Join Date
    Nov 2001
    Location
    Canada: the great land of the North
    Posts
    224

    Default .......

    Yes it does happen to me ......... but rarely. Maybe it's because when i turn on the XBOX i turn it on using the eject button and not the other one......... if i do that and put the disk in and press the eject button again......... probebly the machine does bootup the disk properly............ i just chut it off and turn it on with the power button and it boots up................ it's not the XBOX it's the way " us " humans do it........... we don't treat our machine properly heyyyyyyyy what am i saying they don't have feelings
    Hidden Content take that PS2 !!! Hidden Content

  11. #11
    Registered User
    Join Date
    Dec 2001
    Location
    Nebraska
    Posts
    1,309

    Default

    never happened to me

  12. #12
    Registered User
    Join Date
    Dec 2001
    Posts
    13

    Default

    Happened with Halo to me once, but i returned it...I don't know, I hope that isn't a problem in the future...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •